We don't really have any! As long as your browser is compatible, you're good to go. We support IE11 and above and the recent Chrome, Safari, and Firefox.

Did this answer your question?