Yes, it's compatible with Angular. 

Did this answer your question?